Resolved
The issue has been fixed and proxy services are fully restored.
Investigating
We are currently experiencing an issue where content proxying is unavailable due to an account ban. Our team is actively working on identifying a fix and restoring functionality.