Resolved
The issue has been fixed and proxy services are fully restored.
Monitoring
A patch has been deployed to address the account ban affecting proxy functionality. Services have been restored, and we are currently monitoring to ensure stability.
Identified
A fix is currently being built and will be deployed shortly.
Investigating
The affected account is currently banned, preventing further proxy operations. Root cause analysis and remediation are in progress.